Lunes, 22 Enero, 2018


Apple corrige la grave falla de seguridad con nueva actualización

De acuerdo a Apple todos sus dispositivos (Macs, iPhones y iPads) son vulnerables a Meltdown y Spectre Apple reconoce que vulnerabilidad en procesadores también afecta sus dispositivos
Eloisa Felix | Enero 09, 2018, 22:02

¿Qué son Meltdown y Spectre y por qué preocupan a Apple?

Apple ha lanzado un parche de seguridad para iOS que soluciona una vulnerabilidad causada por Espectro en Safari.

La compañía descubrió que aunque Spectre era difícil de explotar en sus dispositivos por medio de aplicaciones locales, encontraron maneras de aprovecharse por medio de código Javascript ejecutado en Safari, el navegador web de la compañía que viene incluido en iOS.

"Investigadores descubrieron recientemente dos problemas de seguridad conocidos como Meltdown y Spectre".

Esta actualización es imperativa para todos los dispositivos compatibles: en modelos de iPhone, desde el 5S en adelante; en iPad se puede instalar desde el primer modelo Air hasta los actuales, mientras que en el iPod Touch es necesaria la sexta generación del reproductor musical.

Esta actualización, necesaria después de conocerse que Spectre y Meltdown aprovechan fallos en chips tan viejos como desde hace más de diez años, es la novena actualización para iOS 11, un sistema operativo liberado en septiembre. Además también asegura que continuarán realizando pruebas para mitigar futuros problemas con actualizaciones en iOS, macOS, tvOS, y watchOS.